Некорректная загрузка баннера на сайте

Правила раздела: faq.php?mode=okay
Модератор: Модераторы

genser
genser
Репутация: 3
Сообщения: 14
Зарегистрирован: 04.02.2016
С нами: 3 года 8 месяцев

Сообщение #1 genser » 27.05.2019, 18:51

Здравствуйте!
При каждом переходе на любую страницу сайта всегда на секунду отображается второй баннер.
Причем это проблема не только на моём сайте, а в вашей демо версии тоже самое.
Выглядит это ужасно коряво. Явно такого быть не должно. Как исправить этот баг?
Для наглядности принтскрин и ссылка на мой сайт:
https://anvi.ua
Вложения
Screenshot_2.jpg

Master
Master
Репутация: 16
Сообщения: 42
Зарегистрирован: 25.01.2016
С нами: 3 года 8 месяцев

Сообщение #2 Master » 28.05.2019, 02:59

Самое простое решение - поставить баннерам класс slick-slide, тогда баннера будут отображаться после загрузки картинок и скрипта слайдера.
Но при медленном интернете в этом случае возможно что баннер будет появляться с небольшой задержкой.
Screenshot_1.png
Screenshot_1.png (7.15 КБ) 97 просмотров

genser
genser
Репутация: 3
Сообщения: 14
Зарегистрирован: 04.02.2016
С нами: 3 года 8 месяцев

Сообщение #3 genser » 28.05.2019, 06:03

так гораздо лучше, спасибо добрый человек ;)


Название раздела: Баг-репорт OkayCMS (Сообщения об ошибках)
Правила раздела: faq.php?mode=okay

Быстрый ответ


Введите код в точности так, как вы его видите. Регистр символов не имеет значения.
Код подтверждения

   

Вернуться в «Баг-репорт OkayCMS (Сообщения об ошибках)»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 1 гость