Проблемы с кодировкой

Правила раздела: faq.php?mode=okay
Модератор: Модераторы

n4sm
n4sm
Репутация: 2
Сообщения: 12
Зарегистрирован: 27.02.2019
С нами: 7 месяцев 19 дней

Сообщение #1 n4sm » 24.09.2019, 13:27

Устанавливаю 3.0.2 на сервер в phpmyadmin отображает нормально кириллицу(кодировка таблиц utf8mb4_unicode_ci), на сайте знаки вопросов (https://gadget-us.com/). Хотя и там и там в настройках utf8
Когда ставлю версию Okay 2.3.3 - все ок

Подскажите где я мог протупить? Уже все что можно перепроверил.

OkayCMS M
Администратор
Аватара
OkayCMS M
Администратор
Репутация: 133
Сообщения: 1055
Зарегистрирован: 12.11.2015
С нами: 3 года 11 месяцев
Сайт Skype

Сообщение #2 OkayCMS » 24.09.2019, 13:52

Можете прислать в личку или на почту доступы к сайту?

n4sm
n4sm
Репутация: 2
Сообщения: 12
Зарегистрирован: 27.02.2019
С нами: 7 месяцев 19 дней

Сообщение #3 n4sm » 25.09.2019, 07:11

Отправил в лс

bunk3r
bunk3r

Сообщение #4 bunk3r » 26.09.2019, 03:36

нашли решение или 3.0.* эксклюзивно под openserver на windows?

n4sm
n4sm
Репутация: 2
Сообщения: 12
Зарегистрирован: 27.02.2019
С нами: 7 месяцев 19 дней

Сообщение #5 n4sm » 26.09.2019, 06:58

bunk3r писал(а):нашли решение или 3.0.* эксклюзивно под openserver на windows?
Пока нет. Не углублялся дальше. Доступы администрации скинул - молчат.

OkayCMS M
Администратор
Аватара
OkayCMS M
Администратор
Репутация: 133
Сообщения: 1055
Зарегистрирован: 12.11.2015
С нами: 3 года 11 месяцев
Сайт Skype

Сообщение #6 OkayCMS » 26.09.2019, 10:04

С проблемой разобрались, сегодня-завтра выкатим обновление где это будет пофикшено.


Название раздела: Вопросы по работе с OkayCMS
Правила раздела: faq.php?mode=okay

Быстрый ответ


Введите код в точности так, как вы его видите. Регистр символов не имеет значения.
Код подтверждения

   

Вернуться в «Вопросы по работе с OkayCMS»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 1 гость